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Informações

1. Livro texto: Calcule com o Mathcad–Versão 11–Editora Érica

2. Aulas expositiva com resolução de exemplos

3. Exerćıcios Propostos

4. Freqüência ḿınima de 75%
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Aula 2
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Caṕıtulo 11 – Gráficos XY
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Caṕıtulo 1 – Introdução

• Ajuda (Help) do Mathcad
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Caṕıtulo 2 – Primeiros Passos

1. Ambiente de Trabalho

2. Barra de Ferramentas: View → Toolbars

3. Edição de Expressões:

• Setas de Movimentação (→, ←, ↑ e ↓).

• Cursor de Edição ⊥, c ou b.(Ver Apêndice A)

• Placeholders: �.
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• TAB.

4. Exerćıcios (pag. 30)



Caṕıtulo 3 – Formatação

• Formatação dos resultados Numéricos:

Format → Result

Internamente o número de casas decimais é de 16 d́ıgitos,

Ctrl+Shift+N.
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• Formatação da aparência:

Format → Text

Format → Paragraph

Format → Tabs–Show Guideline

Format → Style

Format → Properties

Format → Protect Worksheet–Versão 2001i

View → Regions
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Números binário, hexadecimal e octal

Format → Result → Display Options

Binário 11110000b=120

Octal 25636o

Hexadecimal 2b9eh
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Caṕıtulo 4 – Sistemas de Unidades

1. Math → Options

2. Insert → Unit

(a) Hora usa-se hr

(b) Grama usa-se gm

3. Format → Result → Unit Display

4. Exerćıcios (pag. 42)
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Caṕıtulo 5 – Variáveis

1. Variável é um śımbolo, letra ou pequeno texto que armazena

um valor, ou até mesmo um conjunto de valores numéricos

para a utilização nos cálculos.

2. Variável (Definição) :=.

3. Variável Global(≡). Keystroke: ˜

4. Letras Gregas Ctrl+G

5. Math → Automatic Calculation
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6. Range Variable

7. Format → Equation



Cuidado em utilizar como variáveis nomes de unidades!!!!

Exemplo 1.

F = ma (1)
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Caṕıtulo 6 – Funções

• Funções do Mathcad (Built-in function)

• Funções Definidas pela Usuário

• Equações no texto: Insert → Math Region

• Encontrando Erros

• Exerćıcios (pag. 54–55)
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Zero factors or numerators

For efficiency reasons, Mathcad always assumes that for any

expression x:

0 ∗ x = 0

and

0/x = 0

Presented with a calculation of this type, Mathcad will not even

evaluate x. This has the following consequences:

• Mathcad instantly computes a result of zero for these expres-

sions, even if x requires a time-consuming calculation like an

integral or a summation.
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• If computing x would result in an error, Mathcad returns zero

without detecting the error. In some cases this is desirable;

in others it isn’t.

• Mathcad evaluates 0/0 as zero, not as an error.



Funções de Arredondamento e de Truncamento

As funções a seguir são interessantes para arredondar ou trun-

car números que tenham partes decimais (algarismos depois da

v́ırgula).

Função floor : retorna o número inteiro menor ou igual ao

número de entrada. Sintaxe: floor(a), sendo ‘a’ o número

decimal de entrada. Exemplo: a:=2.54545454 floor(a)=2

Função ceil Retorna o menor inteiro maior do que ou igual a

entrada.
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Função trunc : retorna a parte inteira do número de entrada.

Sintaxe: trunc(a), sendo ‘a’ o número de entrada. Exemplo:

c:=10.215451 trunc(c)=10

Função round : arredonda o número com o número de casas

decimais desejado. Sintaxe: round(a,b), sendo ‘a’ o número

de entrada e ‘b’ o número de casas decimais após a v́ırgula

desejado. Exemplo: g:=2.14578946421 round(g,5)=2.14579



Caṕıtulo 7 – Ráızes de Funções – Métodos Numéricos

1. A função Interna root

• Uma raiz

• Estimativa inicial

• Faixa de valores

2. A função Interna polyroots

3. A função Interna find
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4. Exerćıcios (pag. 68)



Caṕıtulo 8 – Métodos Anaĺıticos

1. Math Engines x Symbolic Engine

2. Exerćıcios (pag. 77)
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Exemplo 2. Avalie as seguintes expressões:

1. limx→0 (1 + x)
1
x

2. limx→∞
(

1 + 3
x

)x

3. limx→0+
sen(2x)

x

Exemplo 3. Fazer expansão em frações parcial da equação

2x2 + 8x + 2

x2 + 2x− 3
(2)

Exemplo 4. Encontrar os coeficientes do seguinte polinômio

3bx4 − πx2 +
2

3
x− 3ab (3)
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Exemplo 5. Encontrar os coeficientes do polinômio resultante

da seguinte multiplicação:

(x2 + 1)(x3 + 2) (4)

Exemplo 6. Fazer a expansão em séries das seguintes funções:

1

1− x
(5)

ln(1 + x) (6)



Caṕıtulo 9 – Sistemas de Equações

• A função Interna lsolve

• A função Interna Find

• Exerćıcios (pag. 83–84)
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Caṕıtulo 10 – Matrizes e Vetores

1. Matrizes

• A origem da Matriz: ORIGIN:=x

Exemplo 7. Faça a concatenação das matrizes a seguir:

m =
[

1 2 3
]

(7)

com a matriz

n =

[

10 20 30
40 50 60

]

(8)

obtendo uma nova matriz p.
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Exemplo 8. Considere a matriz a seguir:
[

1 2 3 4
5 6 7 8

]

(9)

Utilize os comandos cols(),max(),min(),rows(),submatrix() e

interprete os resultados.

2. Vetores, no espaço tridimensional, são matrizes de uma só

coluna e três linhas. Cada linha da matriz representa o com-

ponente do vertor em uma das direções do espaço 3-D

Produto Escalar O resultado do produto escalar entre dois

vetores “A”e “B”é a soma dos elementos da matriz re-

sultante da multiplicação termo a termo desses vetores.



Produto Vetorial O resultado do produto vetorial entre dois

vetores é um terceiro vetor, ortogonal aos dois primeiros.

~V × ~W =







~i ~j ~k
Vx Vy Vz

Wx Wy Wz






(10)

~V × ~W =~i(VyWz−WyVz)+~j(WxVz−WzVx)+~k(VxWy−VyWx)

(11)

Módulo de um vetor |~V | =
√

V 2
x + V 2

y + V 2
z

3. Exerćıcios (pag. 101–103)



Exemplo 9. Encontrar a matriz inversa utilizando sistemas de

equações.
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Caṕıtulo 11 – Gráficos XY

• Exerćıcios (pag. 117–120)
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Funções descont́ınuas e condicional

δ(m,n) Função Delta de Kronecker. m e n inteiros.

sgn(x) Função Sinal.

Φ(x) Função Degrau ou Função unitária de Heaviside.

if(cond, tval, fval) Função condicional.

Dirac(x) Função impulso unitária. Função Delta de Dirac. Uti-
lizado para cálculo simbólico. Definindo:

δ(t) =

{

0, t 6= 0
∫∞
−∞ δ(t)dt = 1.

(12)
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Lembrando,a função impulso unitário possui as seguinte pro-

priedades:
∫ ∞

−∞
δ(t)dt = 1 (13)

δ(at) =
1

|a|δ(t) (14)

δ(−t) = δ(t) (15)

x(t)δ(t) = x(0)δ(t) (16)

x(t)δ(t− t0) = x(t0)δ(t− t0) (17)
∫ ∞

−∞
x(t)δ(t)dt = x(0) (18)

∫ ∞

−∞
x(t)δ(t− t0)dt = x(t0) (19)



Exemplo 10. Um sinal cont́ınuo x(t) é definido como

x(t) =

{

3
4t, 0 < t < 4

0, caso contrário.
(20)

Representar graficamente cada um dos seguintes sinais:

1. x(t− 2)

2. x(2t)

3. x( t
2)

4. x(−t)
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5. x(−t− 2)

6. x(−2t− 1)

Exemplo 11. Comparar o gráficos das funções das equações 5

e 6 com o gráficos da respectiva série.

Exemplo 12. Representar graficamente o sinal discreto x[n],

sendo n um inteiro real, definido como

x[n] =

{

(0.8)n , n > 0
0, n < 0.

(21)

Exemplo 13. Seja o seguinte sinal periódico

x(t) =











A, 0 < t < d
0, d < t < T
x(t) = x(t + T ).

(22)



onde A e T são constantes.

Sendo a série exponencial de Fourier dada por

x(t) =
∞
∑

n=−∞
Dnejnω0t, ω0 =

2π

T0
(23)

e o coeficiente Dn do sinal x(t) dado por

Dn =
A

nπ
sen

(

nω0d

2

)

e−j
nω0d

2 (24)

Calcular:

1. O gráfico x(t) do sinal no doḿınio do tempo utilizando a

definição da equação (22)

2. O gráfico x(t) do sinal no doḿınio do tempo utilizando a

definição da equação (23)



3. O espectro de amplitude

4. O espectro de fase

Funções Paramétricas

Uma função y = f(x) é dita paramétrica quando as variáveis

x e y são expressas em função de uma outra variável chamada

parâmetro.

Exemplo 14. Expressar a circunferência x2 + y2 = r2 através de

funções paramétricas. Coordenadas Polares.

y = R sen θ (25)

x = R cos θ (26)



Exemplo 15. Seja x[n] o sinal de entrada de um sistema LIT

discreto no tempo e h[n] a sua resposta impulsiva. Encontrar

a sáıda y[n] para os seguinte pares entrada-sáıda, utilizando a

soma da convolução dada por

y[n] = x[n] ∗ h[n] =
∞
∑

n=−∞
x[k]h[n− k] (27)

1. x[n] = u[n] e h[h] = αnu[n] com 0 < α < 1



Caṕıtulo 12 – Gráficos em 3D

• Exerćıcios (pag. 132)

• Ver Apêndice B.
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Exemplo 16. Coordenadas Ciĺındricas










x = R cos θ
y = R sen θ
z = z

(28)

Exemplo 17. Coordenadas Esféricas










x = R senφ cos θ
y = R senφ sen θ
z = R cosφ

(29)
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Função CreateMesh

CreateMesh(F (or G, or f1, f2, f3), s0, s1, t0, t1, sgrid, tgrid,

fmap)

F is a three-element vector-valued function of two variables, u

and v.

G is a scalar-valued function of two variables, u and v.

f1 is a scalar-valued function of two variables, u and v.

f2 is a scalar-valued function of two variables, u and v.
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f3 is a scalar-valued function of two variables, u and v.

s0 is the real lower bound of the range for the independent

variable, u. The default value is -5.

s1 is the real upper bound of the range for the independent

variable, u. The default value is 5.

t0 is the real lower bound of the range for the independent vari-

able, v. The default value is -5.

t1 is the real upper bound of the range for the independent

variables, v. The default value is 5.



sgrid is the integer number of gridpoints in u. The default value

is 20. sgrid > 0

tgrid is the integer number of gridpoints in v. The default value

is 20. tgrid > 0

fmap is a real three-element vector-valued function of three vari-

ables that defines a mapping from any coordinate system

to Cartesian coordinates (default is the identity map, i.e.

fmap default (e1, e2, e3):=c(e1, e2, e3)).



Caṕıtulo 13 – Ajustes de Curvas

• A função Interna line

• A função Interna slope

• A função Interna intercept

• A função Interna regress

• Exerćıcios (pag. 141–142)
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Caṕıtulo 14 – Números Complexos

• Exerćıcios (pag. 149-150)
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Exemplo 18. Se z1 = 2ejπ
4 e z2 = 8ejπ

3, represente os seguintes

números complexos no plano complexo indicando as compo-

nentes real e imaginária:

1. 2z1 − z2

2. 1
z1

3. z1
z2

4. 3
√

z2

Exemplo 19.Representar no plano cartesiano (Plano Complexo)

o complexo z = a + jb, sendo a a parte real de z e b a parte

imaginária de z. Representar no mesmo plano |z| = 1.
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Caṕıtulo 15 – Integrais

• Exerćıcios (pag. 159–160)
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Exemplo 20. Utilizando a definição da transformada de Fourier

dada por

X(ω) =
∫ ∞

−∞
x(t)e−jωtdt (30)

Represente graficamente a transformada dos seguintes sinais:

x(t) = rect

(

t

τ

)

(31)

x(t) = e−atu(t), a > 0. (32)
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Exemplo 21. Calcular a área limitada entre as curvas:

1. y = 4x− x2 e y = 0

2. y = x2 − 7x + 6, x = 2, x = 5 e y = 0.

3. y = 6x− x2 e y = x2 − x.
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Exemplo 22. Seja x(t) o sinal de entrada de um sistema LIT

cont́ınuo no tempo e h(t) a sua resposta impulsiva. Encontrar

a sáıda y(t) para os seguinte pares entrada-sáıda, utilizando a

integral da convolução dada por

y(t) = x(t) ∗ h(t) =
∫ ∞

−∞
x(τ)h(t− τ)dτ (33)

1. h(t) = u(t) e x(t) = e−tu(t)

2. h(t) = e−2tu(t) e x(t) = e−tu(t)

3. x(t) = sen(t), 0 6 t 6 2π e h(t) = rect(t− 2)
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Caṕıtulo 16 – Derivadas

• A função Interna odesolve

• A função Interna rkfixed

• Exerćıcios (pag. 168–169)
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Caṕıtulo 17 – Equações Diferenciais Ordinárias

• Exerćıcios (pag. 187–188)
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Caṕıtulo 18 – Programação
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Exemplo 23. O valor aproximado do número π pode ser calcu-

lado usando a série:

S =
N
∑

n=0

(−1)n+2 1

(2n + 1)3
(34)

onde π =
3
√

32 · S. Faça um programa utilizando a estrutura

de repetição for para encontrar uma aproximação para os N

primeiros termos.
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Exemplo 24. Representar graficamente as seguintes funções:

δ[n] =

{

0 n 6= 0
1 n = 0.

(35)

u(t) =

{

1, t > 0
0, t < 0.

(36)

rect(t) =

{

0, |t| > 1
2

1, |t| < 1
2

(37)

∆(t) =

{

0, |t| > 1
2

1− 2|t|, |t| < 1
2

(38)

sinc(t) =
sen t

t
(39)

sgn(t) =

{

1, t > 0
−1, t < 0

(40)
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Exemplo 25. 1. Desenvolver uma função para gerar um vetor

N dimensional de ums.

2. Desenvolver uma função para gerar um vetor N dimensional

de zeros.
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Criando Operadores

1. Resource Center → Quick Sheets and Reference Ta-

bles→ Extra Math Symbols
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Caṕıtulo 19 – Gerenciamento de planilhas e interfaces.
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1. Disponibilizando funções no arquivo

(a) Insert → Reference

2. Link URL

(a) Insert → Hyperlink

3. Salvando o arquivo em .html.

4. Importando dados do Excel

5. Trabalhando com Figuras
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(a) Insert → Picture

(b) Insert → Object



Caṕıtulo 20 – Animação

1. View → Animate

2. FRAME
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Exemplo 26. Representar a função sen(t) ponto a ponto uti-

lizando a variável FRAME.
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OBRIGADO
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